Advanced Elements version 0.5.2 has been released

Advanced Elements version 0.5.2 is a minor release with smaller compatibility fixes.

  • Fix issue with ACF compatibility that resulted in no fields were detected on archive/templates pages.
  • Fix issue regarding Elementor conditions and prefixed group controls.
  • Increase min required Elementor version to 2.5.0 due to Elementor code changes.
  • Increase min recommended Elementor version to 2.5.3.